Tuesday, November 27, 2007

Al Gore's movie website hacked...

Infoworld story

Even a former Vice President should update Wordpress.

Update:
It looks like the blog in question was running 2.0.3 of Wordpress.


THe current version is 2.3.1.

3 comments:

Marcin said...

Nothing has been posted to that blog since September 2006...

David Maynor said...

I am not sure what you mean by that... If a site is going to be inactivate and no longer updated take it down. Wordpress constantly has new problems and not updating will leave you open to script kiddies.

lady influence said...

your post is somewhat vague. how did you know that the site is hacked?

Make Money Online